Check First - Supported Moodle Installations

ZiLink requires the following before it can be installed and supported.

Supported Moodle Versions

ZiLink is supported on the following Moodle versions

   Moodle 2.6+ until May 2015

   Moodle 2.7+ until May 2017

    Moodle 2.8+ until May 2016

 

Supported Databases

ZiLink is supported when Moodle is running on the following Database Servers

   MySQL 5.1

   MySQL 5.5+

   Postgres 8.4

   Postgres 9.1 +

 

Supported Web Servers

ZiLink is support when Moodle is running under the following Web Servers

   Apache 2.2 +

   IIS 7.0 +

The Web Server must be public face ( accessible externally from the school ) and allow the connection of the following ports

   80 (HTTP)

   443 (HTTPS)

 

Supported PHP Versions

ZiLink is support when Moodle is running under the following PHP versions

   5.4 +

ZiLink requires at least 258mb ram to allocated in your php.ini

Have more questions? Submit a request

Comments

Powered by Zendesk